Median Launcher on Linux

Threads that no longer serve a purpose. Read-only.
1 | 0
hi there
i used linux to play diablo 2 (with the newer patch) i will return to the mod and now my problem start's here.
i downloaded the files at insert is

- Fog.dll
- msvcr110.dll
- MXL.dll
- patch_d2.mpq and the readme.txt

now i copy all files over my installation an after start it will crash diablo 2 directly.

i used the launcher on windows an i know thats worked there but on linux it install it but it does not start.
have any one linux too and have the mod working on it?

edit: can be closed.
i have an old 1.12 installer :) d2se working with wine