Problems with Median ? Read here first.

Discuss Median XL!
User avatar
RequiemLux
Ice Clan
596 | 81
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
Footman wrote:I have question, I am using launcher to play median XL, it works fine, just every time I quit from Diablo, I get c0000005 error message. Its not huge problem, its just annoying, any idea why its happening and how to fix it.


Known error, it's harmless, will be fixed in the next version
Krozra
Skeleton
3 | 0
I updated like normal to 1.2 by just replacing the patch file in my d2 folder, but it plays the old version. D2SE/PlugY/Old patch work 100% fine.

The only way to run the new version is by using the MXL launcher, which I cannot get to cooperate with D2SE and PlugY. I don't care about D2SE, but I want to use PlugY with 1.2.

Using Windows 10 if it helps. Any help greatly appreciated!
User avatar
RequiemLux
Ice Clan
596 | 81
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
Krozra wrote:I updated like normal to 1.2 by just replacing the patch file in my d2 folder, but it plays the old version. D2SE/PlugY/Old patch work 100% fine.
The only way to run the new version is by using the MXL launcher, which I cannot get to cooperate with D2SE and PlugY. I don't care about D2SE, but I want to use PlugY with 1.2.
Using Windows 10 if it helps. Any help greatly appreciated!


I've not been using D2SE in years but, if I remember correctly, to update a mod with it you have to replace the files of said mod in a specific folder (should be called Mods). Anyway you can try to uninstall everything and then follow this guide: MXL20127, PlugY and D2SE installation and/or this video "MXL2017 - How to Install w/ D2SE and PlugY".
Waltc
Fallen
1 | 0
With D2se I have to use DDraw option, Win7 compatibility mode selected, with the windowed mode to get 113c to work. Here's a tip for Windows 10x64 users when using D2SE if you see that the yellow text is all jumbled up and out of place when you run it--so much so that you really can't even read it...;) I'm running Win10x64, version 1709, build 17074, and the fix is simple: right-click on the desktop shortcut icon for D2SE, select properties,then select the "Compatibility" tab, and in addition to selecting Win7 compatibility mode, select the "Change High DPI settings" button at the bottom of the tab, and when it opens put a check in the box for "High Dpi scaling override" and it will open three options for you to choose from, "Application" and "System" and "System Enhanced"--select either "System" or "System Enhanced"--then hit the "OK" button to back out of the properties shortcut and save your option selections. From now on when you run D2SE everything will run as expected with the yellow text in its proper and intended locations....;) It's DPI thing--a nice thing, imo--in Win10--that let's applications scale as intended when written, even if written for an old version of Windows. Usually, selecting "Application" works to correct DPI mismatches--but in this case it's the "System" DPI override option that does the trick.

Also, I have another directory install for Diablo II for nGLide 2.0 and another for D3d, but without running D2SE in either. Last I checked--these run fine under my build of Windows 10--in those 3d-accelerated modes. NGlide 2.0 will run the game full screen @2560x1440, my native res--aspect incorrect--but that doesn't bother me, actually--or you can run the game at the original resolution, aspect correct, etc. Using the DDraw option with D2SE as outlined above keeps things aspect correct. Just thought I'd pass this on for anyone it might help.

relevant hardware: AMD R5 1600 @3.8GHz; AMD RX-480 8GB, Adrenalins 17.12.2; 16GBs (2x8) DDR4 @ 3066MHz.