Problems with Median ? Read here first.

Discuss Median XL!
Pandamonium
Fallen
1 | 0
i have a big problem... i play the game in 2009 and make me crazy so still play only single player well... mi problem i install median 2017 v003 and create any character... when i clik to play game apears menssage halt line 2016.... i reinstaled and error is here but i dont know.... i wanna play the game u.u.... in the system DEP is ok well i dont know whats is but i cant play the game for this problems... my english so bad D:... thanks for al guys!!
User avatar
romanN1
Core Lord
368 | 27
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
Error c000005 when i portal to halls of dead, error c000005 when i get out from A1 town with my sin, error c000005 sometimes on loading screen after clicking the char. All of this on SP.
User avatar
suchbalance
Amazon Warrior
1640 | 350
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Great Guide Badge
Created 3 complete character guides
Common Skill Badge
Experienced Player
Great Contribution Badge
Is an active forum collaborator / developer
Great Mind Badge
A Median XL guru... a true book of knowledge
Wrong (old) version of mxl.dll
soundee
Invader
8 | 0
can confirm, was getting problems leaving town with error c000005 on win10 / d2se / plugy / 1.1.2. got rid of my old mxl.dll and updated using the patcher to get a newer one fixed problems
Ventrell
Cultist
21 | 1
Hello guys, here Ventrell with another silly question: What do you suggest, install the mod with D2SE or with the Launcher? What´s the diference? Thanks. :mrgreen:
User avatar
HechtHeftig
Blood Golem
1394 | 80
Common Posting Badge
Posted over 1.000 messages
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
Common Supporter Badge
Donated 1 time
Common Guide Badge
Created a complete character guide
Ventrell wrote:Hello guys, here Ventrell with another silly question: What do you suggest, install the mod whit D2SE or whit the Launcher? What´s the diference? Thanks. :mrgreen:


D2se has a fixed glidewrapper. That mean that the loading times are in general lower. Also you can update hotfixes quicker since quirinius (a mod in this forum) is required to update the launcher and he isn't online 24/7 obviously.

However the launcher makes the game work even when you have diablo 1.14 installed (it works with every version of D2) and it updates automatically. So you don't have to worry about the installing steps. Just install the launcher, remove the d2_patch.mpq from the d2 directory, let it update and done.
User avatar
cowking
Ice Clan
570 | 56
Common Love Badge
Earned over 20 cookies
Ventrell wrote:Hello guys, here Ventrell with another silly question: What do you suggest, install the mod with D2SE or with the Launcher? What´s the diference? Thanks. :mrgreen:


With launcher you don't have to play with registry to login multiple accounts to TSW for muling.

With d2se you can use plugy which helps with respec (can limit the amount of stat points spent per shift-click).
GoldSalamander
Skeleton
2 | 0
The D2SE launcher never worked for me. Median XL shows up as well as the plugy option; however, when I hit start plugin, Median xl fails to load and only a plugy Diablo II starts up. I've tried a fresh install of Diablo 2 (This time only patching to 1.3c), D2SE, Plugy, and Median XL only to run into the same issue. Excluded the entire folder/D2SE from defender/virus protection, still absolutely nothing. So I tried not using D2SE and Median XL works like a charm. I began to play, then realized Plugy hadn't been enabled (didn't realize you needed to start plugy from the exe), but after I got them both working, I've been having the Unhandled Exception: ACCESS_VIOLATION (c0000005) error whenever I save a character. When i set ActiveMultiPageStash to 0 in plugy's .ini file, Everything works fine, including saving; so this must be the only conflict. I assumed it was a character loading issue, however, I tried enabling it with both a pre-existing character as well as a new one I created in Plugy, both bring the same error. Everything else works perfect; but the only feature I wish to use Plugy for (large stash) is gone. Any workarounds?
User avatar
thanosdk
Lava Lord
95 | 4
GoldSalamander wrote:The D2SE launcher never worked for me. Median XL shows up as well as the plugy option; however, when I hit start plugin, Median xl fails to load and only a plugy Diablo II starts up. I've tried a fresh install of Diablo 2 (This time only patching to 1.3c), D2SE, Plugy, and Median XL only to run into the same issue. Excluded the entire folder/D2SE from defender/virus protection, still absolutely nothing. So I tried not using D2SE and Median XL works like a charm. I began to play, then realized Plugy hadn't been enabled (didn't realize you needed to start plugy from the exe), but after I got them both working, I've been having the Unhandled Exception: ACCESS_VIOLATION (c0000005) error whenever I save a character. When i set ActiveMultiPageStash to 0 in plugy's .ini file, Everything works fine, including saving; so this must be the only conflict. I assumed it was a character loading issue, however, I tried enabling it with both a pre-existing character as well as a new one I created in Plugy, both bring the same error. Everything else works perfect; but the only feature I wish to use Plugy for (large stash) is gone. Any workarounds?


I'll gladly help you out, check your pm's and find some free time so I can assist you with all that.
marianoryu
Fallen
1 | 0
The mod works well, but no matter what I do, my PlugY version stays at 10:00.

How do I upgrade it to 11:02?

It's worth mentioning I use D2SE.

Thank you very much in advance!