Problems with Median ? Read here first.

Discuss Median XL!
User avatar
Scalewinged
Ice Clan
595 | 16
AFAIK D2SE supports only 10.00 or lower version of plugy.
monkey000678
Stone Warrior
33 | 0
i'm only using the launcher and getting the "c0000005" exception. with the 17.5 launcher it was happening on close so it didnt matter, with the 17.5.1 launcher patch i now cannot start the game without the error occuring, i tried everything on this help thread.
since i posted this i reinstalled the game 5 times, 100% deleted d2 and median xl redownloading both, made the dep thing, tried compatability mode, ect.
having done the dep thing in advanced systems the game can start now, but now crashes when i hit multiplayer.
User avatar
RequiemLux
Onyx Knight
605 | 82
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
monkey000678 wrote:i'm only using the launcher and getting the "c0000005" exception. with the 17.5 launcher it was happening on close so it didnt matter, with the 17.5.1 launcher patch i now cannot start the game without the error occuring, i tried everything on this help thread.
since i posted this i reinstalled the game 5 times, 100% deleted d2 and median xl redownloading both, made the dep thing, tried compatability mode, ect.
having done the dep thing in advanced systems the game can start now, but now crashes when i hit multiplayer.


Has the situation changed since you posted this?
monkey000678
Stone Warrior
33 | 0
RequiemLux wrote:
monkey000678 wrote:i'm only using the launcher and getting the "c0000005" exception. with the 17.5 launcher it was happening on close so it didnt matter, with the 17.5.1 launcher patch i now cannot start the game without the error occuring, i tried everything on this help thread.
since i posted this i reinstalled the game 5 times, 100% deleted d2 and median xl redownloading both, made the dep thing, tried compatability mode, ect.
having done the dep thing in advanced systems the game can start now, but now crashes when i hit multiplayer.


Has the situation changed since you posted this?


still doing it, dep didnt change anything afterall, i just turned off skip to multiplayer so thats why it didnt crash right away after. definately has to be the 17.5 to 17.5.1 launcher change since i was playing before launcher updated to it
Mordwolf
Imp
5 | 0
yea im having same problem in windows 10 DEP is off for diablo but since i can't turn dep off for the launcher it overides the diablo.exe runs game with it on
no d2se or plugy and no this is not something i did or didn't do its the launcher once it updated i could no longer play.
not to mention... before update cpu usage with launcher running was 20-30% now its 100%
User avatar
HechtHeftig
Blood Golem
1394 | 80
Common Posting Badge
Posted over 1.000 messages
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
Common Supporter Badge
Donated 1 time
Common Guide Badge
Created a complete character guide
Yesterday everything worked fine, today the launcher doesn't work anymore. That could be either because of the hotfix that I installed yesterday, or because of the new windows 10 update, which I installed over night. I think the cause of this is the windows update, since I could play perfectly fine after I installed the hotfix yesterday.

The problem I had: c0000005 error appeared after I click on the "play button" of the launcher before the game was started.

So I followed the instructions on how to disable DEP. Then I pressed the play button again. First the screen got dark, then the same error appeared. (YAY! It's something :D)

Then I read here that -skiptobnet is probably the cause of that, so I disabled that feature. Game starts normally. If I press SP and load my characters, everything works fine. No errors. However, if I click on "multiplayer" the same error (c0000005) appears again when the game says "checking for version".

Then I tried to change the video mode from Glide to the other 2 video modes - no change. I ran the video test - no change. The problem still occurs.

I have no previous versions of the launcher installed, and I'm using the latest launcher.
User avatar
RequiemLux
Onyx Knight
605 | 82
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
I hope Quirinus will be able to enlighten us on this new problem between the launcher and Win10
User avatar
Therferon
Bone Archer
77 | 0
I am also having Unhandled Exception c000005 when i click multiplayer and its on "Checking Versions".

-I tried adding DEP exceptions to diablo II.exe and/or Game.exe nothing changed
-Changed compatibility mode to xp sp2/sp3/windows 7 nothing also changed

P.S: On my latest install i used TheSinWar.Reg registry file which was needed for previous versions of MXL. Can it be because of it?
Valaraukar
Destroyer
6 | 0
hey guys
i always get the unhandled excaption: acces_violation (c0000005) error on start, i cant even get into the game.
what i have done:
deinstalled 1.14 d2
clean 1.12 installation from the usb-stick of the d3 deluxe edition
installed glidewrapper
did vidtest
start game, everything works fine
installed just the mod not the launcher
start game, instant error-massage

d2 is not installed in program files, running as admin, tried compatibility mode win 7 and win xp sp3, added both exe to the dep exception, tried "-w" in the shortcut, i even disabled dep completly, but nothing worked
User avatar
Fumbles
Tantrum changes fan
1461 | 149
Common Posting Badge
Posted over 1.000 messages
Common Popularity Badge
Has a thread with over 10.000 views
Great Love Badge
Earned over 100 cookies
Common Guide Badge
Created a complete character guide
Common Contribution Badge
Has collaborated to our forums, realms or mod
Valaraukar wrote:hey guys
i always get the unhandled excaption: acces_violation (c0000005) error on start, i cant even get into the game.
what i have done:
deinstalled 1.14 d2
clean 1.12 installation from the usb-stick of the d3 deluxe edition
installed glidewrapper
did vidtest
start game, everything works fine
installed just the mod not the launcher
start game, instant error-massage

d2 is not installed in program files, running as admin, tried compatibility mode win 7 and win xp sp3, added both exe to the dep exception, tried "-w" in the shortcut, i even disabled dep completly, but nothing worked



Are you trying to play on realm? If so, does "The Sin War" appear on the gateway button when you open the game, or does it say battlenet?

Do you get the error immediately after opening the game, or when clicking on sp/mp button?