Problems with Median ? Read here first.

Discuss Median XL!
User avatar
Quirinus
Amazon Warrior
1694 | 162
Common Posting Badge
Posted over 1.000 messages
Common Popularity Badge
Has a thread with over 10.000 views
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Great Contribution Badge
Is an active forum collaborator / developer
Valaraukar wrote:hey guys
i always get the unhandled excaption: acces_violation (c0000005) error on start, i cant even get into the game.
what i have done:
deinstalled 1.14 d2
clean 1.12 installation from the usb-stick of the d3 deluxe edition
installed glidewrapper
did vidtest
start game, everything works fine
installed just the mod not the launcher
start game, instant error-massage

d2 is not installed in program files, running as admin, tried compatibility mode win 7 and win xp sp3, added both exe to the dep exception, tried "-w" in the shortcut, i even disabled dep completly, but nothing worked


Did you do step 1 from here:
https://tsw.median-xl.com/join
"but if it's simple it's not that hard" - Quirinus 2017
"small things like this are not a big deal" - Quirinus 2017
Valaraukar
Invader
8 | 0
immediatly right after clicking the shortcut or the exe
i also tried another clean installation with the launcher and another clean installation with patching on 1.13 before installing the mod, always the same... i install the mod and instantly after starting the game, i dont even get the window, the error pop up
User avatar
RequiemLux
Daystar
686 | 89
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
Valaraukar wrote:immediatly right after clicking the shortcut or the exe
i also tried another clean installation with the launcher and another clean installation with patching on 1.13 before installing the mod, always the same... i install the mod and instantly after starting the game, i dont even get the window, the error pop up


Tried to add Diablo II to Windows DEP as an exception?
Valaraukar
Invader
8 | 0
atm its completle disabled and it dont start again with the command in your thread

but shutting it down was the last thing i tried, first i tried to add the exceptions in dep
User avatar
RequiemLux
Daystar
686 | 89
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
Valaraukar wrote:atm its completle disabled and it dont start again with the command in your thread


Read here it might help: https://answers.microsoft.com/en-us/win ... 086?auth=1
Valaraukar
Invader
8 | 0
got it :D

activated dep again with the second command from your link, set exceptions for diablo2.exe and game.exe again, and now its works

thank you very much :)
Lapahn
Skeleton
2 | 0
I get the C000005 error, but only after playing the game (so when I exit D2)

Using the launcher. Don't have any problems while playing though.

Anyone had this error? :D
User avatar
RequiemLux
Daystar
686 | 89
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
Lapahn wrote:I get the C000005 error, but only after playing the game (so when I exit D2)
Using the launcher. Don't have any problems while playing though.
Anyone had this error? :D


If you're getting the error when you exit the game it's a known bug, it will be fixed in the next patch, btw it's harmless
tautvis
Imp
5 | 0
Recently I've noticed terrible multiplayer lag spikes... The problem is that sometimes everything goes smoothly but sometimes i just recreate a game or
simply login to play and huge lags begin... I do not downloading anything at that moment when play, my internet speed is stable. This problem started in this season 1.2
User avatar
Footman
Cultist
21 | 0
I have question, I am using launcher to play median XL, it works fine, just every time I quit from Diablo, I get c0000005 error message. Its not huge problem, its just annoying, any idea why its happening and how to fix it.