How to downgrade from 1.14a to 1.13c

Need help installing the mod?
1 | 0
When I try loading Game from D2SE it says file data corrupt. D2SE.exe & d2data.mpq tried reinstalling still not working.
1 | 0

I installed latest version of Diablo 2 (1.14b) straight from and ran to few problems with this, which I managed to get around.

For anyone having errors about c0000005 or d2vidtst when trying to launch game, try following steps:

0. Download and extract the contents of to your Diablo 2 folder (I assume you have already done this).
1. Download Sven's glide wrapper and extract contents of it to your Diablo 2 folder.
2. Right click Diablo 2 shortcut, click properties and add "-3dfx" without quotes to the end of Diablo 2 shortcut target.
For me it looks like this: "C:\Pelit\Diablo II\Diablo II.exe" -3dfx
3.(OPTIONAL) If you want to use Plugy (v11.02 worked for me), add -3dfx to its shortcut target as well.
4. Make sure there's no changes in compatibility settings.

Worked for me using Windows 10 64bit.
User avatar
Amazon Warrior
1640 | 151
Common Posting Badge
Posted over 1.000 messages
Common Popularity Badge
Has a thread with over 10.000 views
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Great Contribution Badge
Is an active forum collaborator / developer
Nice. :)

Btw, another way to do it (if you don't want to use glide), you just need to download and run D2vidtst.exe, or add video modes to the registry, after downgrading. I could provide the reg file if anyone needs it.
"but if it's simple it's not that hard" - Quirinus 2017
"small things like this are not a big deal" - Quirinus 2017
1 | 0
also dont mean to necro a post here.

I downgraded fine I was getting rather pissed actually had it at 1.14d and it wouldn't let me connect I wasn't going to downgrade if it wasn't going to let me connect. welll it seems 1.13 version will connect to easily but 1.14a-d will not connect...... so if anyone else has that problem downgrade and then launch the original game try to connect if it lets it go through exit and put in the patchd2.mpq

Marco wrote:The problem is blizzard's new downloader - it basically has a couple of changes that make downgrading not possible. If the game is installed from [insert any source but blizz installer] and then upgraded to 1.14a and downgraded afterwards, it will work. We are working hard with suchbalance and slowly shortening the list of possible causes.

Eveentually we'll get to it and it's possible that XVI patch will be directly compatible with 1.14 without any kind of issues.

* Worth noting, for those interested in playing in single player, using 1.14 should work just fine (although it's a failed patch from blizz).
1 | 0
Hi guys, I'm looking to see if anyone can help me with my issue.

I installed D2 and rolled it back to 1.13 so that I could use PlugY. I then installed PlugY and everything seemed to be running smoothly. I shut my laptop down yesterday and edited my laptop's BIOS so that the fn key would not be locked by default, since that makes using D2's function hotkeys pretty much impossible. So I started up D2 again after that change and PlugY is giving me an error message: "Read memory process failure." Does anyone know what this means or how to fix it?

I was running plugy in windowed mode. I didn't make any changes to the computer other than disabling the fn key lock. I also attempted to uninstall D2 and do a fresh install of the game and plugy, but I'm still getting the same error when trying to run plugy. I'm running Windows 10.

I'm not sure if any of you can help me with this. If you can, thanks, but if not, is there a better place to post about this issue?

All help is appreciated.
1 | 0
I'm having a problem with this. Downloaded the installer, added the Median XL and downloaded the "" 1.13 files and extracted + replaced all the files in the Diablo 2 folder. Nothing changes and I am still getting the same corrupt error. Also replaced glide with Sven's. Does anyone have a working 1.12 installer link?
153 | 2
Says I cant delete post :(
5 | 0
For Easier work:
1. Download a patch from blizzard (any patch you need, 1.10, 1.12, 1.13c, etc)
2. Modifile your regedit, "Installpath" for diablo
HKEY_CURRENT_USER\Software\Blizzard Entertainment\Diablo II
add or edit "InstallPath" (String Value)(REG_SZ) to your Diablo folder (example: "G:\Diablo II\")
3. Edit version Game.exe to ( backup game.exe to, rename Diablo II.exe to game.exe)
4. Run patch, and enjoy
3 | 0
I know I´m like VERY late for this one, but just reading through existing forum posts didnt solve my problems, so I´ll ask directly:

After changing the drive letter of the hard drive i had diablo 2 + D2SE installed to, i had the problem, that none of the mods would start from D2SE.
Being annoyed by that i completely uninstalled everything and reinstalled D2 from the blizzard website (i have the online key).

Then I went ahead and followed the 10-step-installation guide for D2SE and noticed that the D2SE shortcut no longer had the correct icon and instead had the empty sheet of paper, you can see when the correct icon is missing. Then I did the whole compatibility thing only to run into the error, that some files are corrupt. (see this post, the full error message is there: ). After some more research i found out that i had to downgrade to 1.13c. So I followed the instructions shown here, only to run into the same issue as before. Reading through this thread ended up, confusing me even more than before, because now im not sure if D2SE can work with the blizz installed version at all, or if something has gone wrong while downgrading (which i highly doubt).

But prior to all that I ran D2SE from a installation which worked perfectly fine.
Maybe someone could guide me through what I actually need to do, to get D2SE going (i also refrained from downloading these 1.12 versions, that have been talked about in this thread).

To sum up:
I downloaded/installed D2 from blizzard.
Downgraded it to 1.13(not sure if c, i booted up vanilla d2 to check the version. It said 1.13)
Tried to install D2SE, failed
Files corrupt
User avatar
Amazon Warrior
1653 | 351
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Great Guide Badge
Created 3 complete character guides
Common Skill Badge
Experienced Player
Great Contribution Badge
Is an active forum collaborator / developer
Great Mind Badge
A Median XL guru... a true book of knowledge
D2SE does not work with diablo downloaded from, downgraded or not.

If you use downloaded diablo and want to play median your only option is a fresh install outside of program files and using our launcher: