Cant get the game to work

Have something to say or share? Everything else comes here!
3 | 0
Hey dudes, i wasnt really sure if this was the right spot for this but ive been looking all over for other topics on my error and couldnt find any,

I got the launcher, and the newest update, and did all of that correctly, I launch the game, everything works fine, multiplayer says realm: "The Sin War"
But as soon as I press Multiplayer I get the Error

"Unhanded exception: access_violation (c00000005)

I read on the website that if you get this error you gotta go into your DEP options and manually put in Diablo 2 and "game"
I did that as well. Restarted my PC, still getting this error. I run everything in Admin of course, and I have done compatibility mode on everything trying different ways. No luck.

Any ideas friends?

thanks :D
User avatar
690 | 71
Common Love Badge
Earned over 20 cookies
misosozi wrote:For those who did not manage to fix C0000005 ACCESS_VIOLATION, and tried the:
"Open Explorer, right-click Computer, Advanced System Settings, Advanced tab, Settings in Performance section, Data Execution Prevention tab, choose Turn on DEP for all programs and services except those I select, Add, find Diablo II.exe and add it, Apply."

... without any success. Try my solution below.

You have to disable DEP completely in your OS. To do this:
1. Run cmd as an administrator
2. type: bcdedit.exe /set {current} nx AlwaysOff
3. reboot

User avatar
20 | -10
Try Karate Chopping the Computer it always works.
Dark Huntress
10 | 0
Hello, I am also having trouble getting the game to work. I have installed diablo and lod 1.13c and have installed the Mxl launcher but for some reason part of the skill tree is covered by the mana bar and i was wondering what is causing this. I had this exact problem before and let it slide but then one time I tried to play mxl I recieved an error and decided it was better to do a fresh re-install. I am playing single player and the error that came up before when I tried to open it was c0000005. I do not want the game to stop working again and would like to know what I;m doing wrong when trying to install.

Extra info: the skill tree is only partially covered so that i cant read the 3rd word in the lowest section. Something I have also noticed is that other people seem to be getting the plus signs that appear when you level up to be placing in the UI bar at the bottom while mine are placed above the Ui bar and only appear when I level up while others just get theirs greyed out.
Please help. Any help will be greatly appreciated. Also I am real new to median xl so I may not know what some acronyms mean.
Dark Huntress
10 | 0
nevermind its sorted