How to downgrade from 1.14a to 1.13c

Need help installing the mod?
User avatar
suchbalance
Amazon Warrior
1640 | 350
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Great Guide Badge
Created 3 complete character guides
Common Skill Badge
Experienced Player
Great Contribution Badge
Is an active forum collaborator / developer
Great Mind Badge
A Median XL guru... a true book of knowledge
The latest Diablo II patch made some alterations to the structure of the game files, which slightly changes the downgrade procedure.
Here is how to downgrade your game back to 1.13c, necessary in order to play on our realm:


1. Download the archive 1.13c Downgrade Files

2. Extract ALL files to your Diablo II directory, confirm overwrite when prompted


Now you are good to go.

Maphack doesn't work if you use this method. We are investigating a fix.




NB: Your Median characters (if you don't use D2SE) were moved to C:\Users\YOUR_USERNAME\Saved Games\Diablo II. To get them back, create a folder called "Save" in the Diablo II directory and move all the contents over.
User avatar
ItsTHC
Banned
3 | 0
Doesn't work at all. When you try to run the game afterwards it just throws a blank error message. Anyone else know of any ways to downgrade?
User avatar
Marco
Amazon Warrior
1603 | 926
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Legendary Love Badge
Earned over 500 cookies
The problem is blizzard's new downloader - it basically has a couple of changes that make downgrading not possible. If the game is installed from [insert any source but blizz installer] and then upgraded to 1.14a and downgraded afterwards, it will work. We are working hard with suchbalance and slowly shortening the list of possible causes.

Eveentually we'll get to it and it's possible that XVI patch will be directly compatible with 1.14 without any kind of issues.

* Worth noting, for those interested in playing in single player, using 1.14 should work just fine (although it's a failed patch from blizz).
hatayan
Skeleton
2 | 0
1. Uninstall Diablo2 (downloaded from battle.net, ver1.14a)
2. Download ver 1.12a installer from ftp://77.70.71.31/V/games/d2
3. Install Diablo2 and Diablo2LOD ver1.12a
4. Download rollback.zip and take out LODPatch_113c.exe
5. Run LODPatch_113c.exe

I was install ver1.13c this way.
However, on Windows8.1, It seems very low performance.
So, I was back to ver1.14a ;-|
User avatar
Naabaanit
Tyrannus Discordus
300 | 23
Common Love Badge
Earned over 20 cookies
Great Supporter Badge
Donated 5 times
Common Contribution Badge
Has collaborated to our forums, realms or mod
Hatayan, how do you install these files? do you just make a d2 folder and have these extract into it?
hatayan
Skeleton
2 | 0
Naabaanit wrote:Hatayan, how do you install these files? do you just make a d2 folder and have these extract into it?


1. download d2 directory by FTP client e.g. Cyberduck, FileZilla.
2. Run d2/D2-1.12A-enUS/Installer.exe and install Diablo2
3. Run d2/D2LOD-1.12A-enUS/Installer.exe and install Diablo2 LOD
Alpha-Omega
Balrog
126 | -1
i can confirm hatayan's way to install 1.13c (working on windows 10)
vadust
Rust Claw
82 | 1
Lodrepair drop any version to 1.07 and after that you can use any off patch to full upgrade for version you need without any reinstalling d2.
Any very easy to find in google.
User avatar
RollsRoyce
Ice Clan
577 | 44
Common Love Badge
Earned over 20 cookies
Great Supporter Badge
Donated 5 times
Common Contribution Badge
Has collaborated to our forums, realms or mod
I can offer my image files for those who might need them

https://oc.informatik.uni-wuerzburg.de/ ... xpD1cMFL8S


password is: Tommy
Mozey042
Skeleton
3 | 0
Hello,
I tried to use hatayan's download link but it said that I need permission to add it to FileZilla. Any ideas?

Thanks in advance