Median XL 1.3 Released

Game news and forum updates
User avatar
RequiemLux
Daystar
686 | 89
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
kambala wrote:I suggest to edit description on moddb as this is not true:
Works with 1.14/1.13/1.12/1.11 & 1.10


It's true only if the Launcher is used, especially for MP
User avatar
Willshaper
Mangler
488 | 29
Common Love Badge
Earned over 20 cookies
Great Supporter Badge
Donated 5 times
Common Guide Badge
Created a complete character guide
RequiemLux wrote:
kambala wrote:I suggest to edit description on moddb as this is not true:
Works with 1.14/1.13/1.12/1.11 & 1.10


It's true only if the Launcher is used, especially for MP


Even then, the launcher upgrades/downgrades the game to the 1.13 version, meaning Median doesnt actually run on those other versions. Just 1.13.
Aymroc
Imp
5 | 0
im about to become totally crazy...
i restarted from the beginning, got the 1.13 LOD version, install D2SE 2.0, drag the mxl files to the mod folder, i do EVERYTHING right, it s still not working and guess what ...Image

im totally disappointed... have to go to work and will try again and again tomorrow... :'(
User avatar
cowking
Onyx Knight
635 | 62
Common Love Badge
Earned over 20 cookies
Aymroc wrote:im about to become totally crazy...
i restarted from the beginning, got the 1.13 LOD version, install D2SE 2.0, drag the mxl files to the mod folder, i do EVERYTHING right, it s still not working and guess what ...

im totally disappointed... have to go to work and will try again and again tomorrow... :'(



Literally on the previous page...

cowking wrote:
trungbeopm wrote:what version d2se should i use?
I did what you've tell but i couldn't start d2 with plugy T.T


Read this

Pay attention to sections OVERALL TIPS and IF YOU'RE USING D2SE AND PLUGY. Don't install ANYTHING in program files.
Edited by cowking 3 months.
User avatar
Helzopro
Grubber
317 | 16
Aymroc wrote:

you havent even put the mxl files into d2se, how do you expect it to work.
Image

That's what it should look like, it's not complicated.
Aymroc
Imp
5 | 0
I will try it after work... Thank you all to take time for me I really appreciate... I played d2 since 2003 and I'm so excited to play Median XL
Hope I success it tomorrow thank you so much I keep u on touch :-D
User avatar
kambala
Pit Knight
104 | 23
Great Popularity Badge
Has a thread with over 50.000 views
Common Love Badge
Earned over 20 cookies
Common Guide Badge
Created a complete character guide
will there be another downloadable hotfix?
Aymroc
Imp
5 | 0
Thanks to people that helped me, finally it works (I didn't set d2se to compatibility xp3)
So excited by the beginning of first act... I m enjoin it so much!!!
Thank you all :D
User avatar
Talic
Cog
236 | 17
Just amazing, though I don't remember the last version number I played, maybe 1.0.

Also it is really nice that I can finally use some help from merc, she follows me no matter where I go, she is capable to stay near me, finally.

Also:

hahahahahahahahahaha :mrotate:

That winter avatar (I think) makes me laugh constantly. :lol: :lol:
Barbapapa
Fallen
1 | 0
Helzopro wrote:
Aymroc wrote:

you havent even put the mxl files into d2se, how do you expect it to work.
Image

That's what it should look like, it's not complicated.


Thanks man, i was putting the mods files in two folders, one for Median and one for D2SE files for Median. putting them in the same folder solved my problems :)