Forum Bugs&Feedback

Game news and forum updates
User avatar
psychosocial
Banned
28 | 2
hi guys , i heve some problem with stay loged on the forum.
i log up and set “Remember Me” login but just stay login for some seconds and i have to log in again. this is normal ?
User avatar
Quirinus
Team Member
1485 | 164
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Legendary Contribution Badge
Median XL Team Member
Of course it's not normal.

Does this feature work on other sites?

What do you do before it asks you to log in again? Do you visit some links on the site? What are the last 2 links you visit before it logs you out?

What browser are you using, and what version?
"but if it's simple it's not that hard" - Quirinus 2017
"small things like this are not a big deal" - Quirinus 2017
User avatar
DacianDraco
Cog
212 | 17
This happens whenever there's a change to site/forum, probably a cookie issue, i got used to it, last time it happened when reset countdown was implemented, but it's ok now.
User avatar
Quirinus
Team Member
1485 | 164
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Legendary Contribution Badge
Median XL Team Member
when site is changed marco clears cache, so that's normal
"but if it's simple it's not that hard" - Quirinus 2017
"small things like this are not a big deal" - Quirinus 2017
User avatar
Nogonoma1
Acid Prince
48 | 1
Nogonoma1 wrote:Im reading the forum on my mobile (Android) using Firefox.

When i try to look at items linked in guides (those with pictures like in sb or stealth guides) the small window with stats gets instantly closed.
Rares, crafted and runewords are fine. But uniques and Sets dont work.

E: just noticed might be the same thing greg described.


Is there a Chance this will get fixed one Day?
User avatar
Quirinus
Team Member
1485 | 164
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Legendary Contribution Badge
Median XL Team Member
I'll try to mess with it today and fix it.
"but if it's simple it's not that hard" - Quirinus 2017
"small things like this are not a big deal" - Quirinus 2017
User avatar
suchbalance
Team Member
1683 | 487
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Common Guide Badge
Created a complete character guide
Common Skill Badge
Experienced Player
Legendary Contribution Badge
Median XL Team Member
Great Mind Badge
A Median XL guru... a true book of knowledge
Q while you are at it, can you fix this small bug that is breaking post options functionality for IE users: (would do it myself but no source access)

Also there is a problem with the CSS on the site for ALL Internet explorer users. Basically the post-buttons ul (edit, quote etc) does not display on hover, as IE does not support the "initial" keyword in the ".post-buttons{display:initial;}" property.


wb btw :thumb:
User avatar
Quirinus
Team Member
1485 | 164
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Legendary Contribution Badge
Median XL Team Member
ty xD

I'll check it out.
"but if it's simple it's not that hard" - Quirinus 2017
"small things like this are not a big deal" - Quirinus 2017
User avatar
Quirinus
Team Member
1485 | 164
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Legendary Contribution Badge
Median XL Team Member
Ok, small update:
- hovering over posts in IE now correctly displays the Quote, Edit, etc. buttons
- clicking items on mobile should work corretly now (it used to open and immediately close the stats)

If it doesn't work clear your cache.
"but if it's simple it's not that hard" - Quirinus 2017
"small things like this are not a big deal" - Quirinus 2017
User avatar
Stealthmaster
Godsman Guard
3904 | 155
Great Posting Badge
Posted over 2.500 messages
Legendary Popularity Badge
Has a thread with over 250.000 views
Great Love Badge
Earned over 100 cookies
Great Guide Badge
Created 3 complete character guides
Common Contribution Badge
Has collaborated to our forums, realms or mod
Make trade topic visible to guests.

Saying this because I get constantly logged off (again) after visiting trade topic. Other threads work fine.

Seriously, that won't hurt anybody.

Edit: Man, I get logged off even for simply staying idle at the forum. I quess even Wotan wasn't so 'lucky' :wall: