Median XL 1.3 Released

Game news and forum updates
User avatar
cowking
Daystar
659 | 62
Common Love Badge
Earned over 20 cookies
trungbeopm wrote:what version d2se should i use?
I did what you've tell but i couldn't start d2 with plugy T.T


Read this

Pay attention to sections OVERALL TIPS and IF YOU'RE USING D2SE AND PLUGY. Don't install ANYTHING in program files.

Also nobody can basically help you if you don't post what the actual error you're getting is.
Longtomi
Imp
4 | 0
Somnus wrote:get fresh copy of d2, install d2se in that folder, put the downloaded mod files in a folder at diablo 2/mods/nameofthefolderyouwanttoname
After that, download the d2se.zip that the readme from the median provides. Go to d2se, hit go plugy. EZ


The problem is, that i use the new released launcher, which is basically install medial xl folder to d2 main folder, not to the mods, also the median xl files for D2SE maybe not updated at all. if i chose median xl in the D2SE menu, it start the original game....
Longtomi
Imp
4 | 0
cowking wrote:
Pay attention to sections OVERALL TIPS and IF YOU'RE USING D2SE AND PLUGY. Don't install ANYTHING in program files.

Also nobody can basically help you if you don't post what the actual error you're getting is.


Now i know what wrong with median xl, thanks!
User avatar
suchbalance
Team Member
1682 | 397
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Great Guide Badge
Created 3 complete character guides
Common Skill Badge
Experienced Player
Great Mind Badge
A Median XL guru... a true book of knowledge
A small hotfix is being deployed on realm & via launcher in the next few hours (soon™ on moddb), which fixes issues with:

- Beer Stance desc
- Neph Spirit
- Empy Band (cube it to get a new one)
Picasso
Cultist
21 | 2
suchbalance wrote:A small hotfix is being deployed on realm & via launcher in the next few hours (soon™ on moddb), which fixes issues with:

- Beer Stance desc
- Neph Spirit
- Empy Band (cube it to get a new one)


I have neph spirits and minions and barb both have aura and d2stats is showing the added elemental damage when outside of town. Also using 1 point wolf companion. Is it possible this is an isolated incident and maybe the guy didn't update patch or something?
User avatar
Dreamhunter
Monkey King
268 | 9
suchbalance wrote:A small hotfix is being deployed on realm & via launcher in the next few hours (soon™ on moddb), which fixes issues with:

- Beer Stance desc
- Neph Spirit
- Empy Band (cube it to get a new one)

Beer stance, mmm that sounds nice, it would be like monkey stance, very high avoid but chance to hit someone very low :D
Aymroc
Imp
5 | 0
I m still not understandin what Diablo 2 LOD version I need to install it... I tried with 1.12 1.14b with plugy 1.00.2 and it still not working... I can launch it but when I create a new char the game crash... I m gonna re install all tomorrow but if someone can give me little help... Thanks!!! I m so excited to play...

My error message is


Halt
Location line #2233
Expression : unrecoverable internal error 0066a0065d
Ventrell
Stone Warrior
32 | 1
trungbeopm wrote:what version d2se should i use?
I did what you've tell but i couldn't start d2 with plugy T.T

Read this: viewtopic.php?f=4&t=4561
Longtomi
Imp
4 | 0
Aymroc wrote:I m still not understandin what Diablo 2 LOD version I need to install it... I tried with 1.12 1.14b with plugy 1.00.2 and it still not working... I can launch it but when I create a new char the game crash... I m gonna re install all tomorrow but if someone can give me little help... Thanks!!! I m so excited to play...

My error message is


Halt
Location line #2233
Expression : unrecoverable internal error 0066a0065d


You need an
- install of D2 LOD, but not the official blizzard launcher (tip: if done, copy to an another folder, so no need multiple times to reinstall if anything went wrong) with 1.13c (max compatible) patch,
- then install D2SE V2 2.0 to D2 folder,
- then download median xl 1.3 files and extract to D2/MODS folder,
- you need also median xl files for the D2SE modmanager (https://get.median-xl.com/d2se.zip) extract to the same folder (MODS).
- Search for PlugY.ini, set DllToLoad=MXL.dll, and save.
Now run D2SE as admin, choose median xl with the wanted options, it should work now.
User avatar
kambala
Pit Knight
108 | 23
Great Popularity Badge
Has a thread with over 50.000 views
Common Love Badge
Earned over 20 cookies
Common Guide Badge
Created a complete character guide
I suggest to edit description on moddb as this is not true:
Works with 1.14/1.13/1.12/1.11 & 1.10