M17 1.0b Released!

Game news and forum updates
User avatar
wasabimousse
Vampiress
36 | 0
Quirinus I play on GS4 (czech)
User avatar
enjoy
Cultist
24 | 0
Need some help.

I accidentally clicked no on allowing the program to run as admin, so it closed and the next time i opened it and said run as admin it gave me this:

A Javascript error occurred in the main process
Uncaught Exception:
Syntax Error: Unexpected Token
Unda
Heretic
430 | 14
.
Edited by Unda 3 months.
BillGatesBoss
Fallen
1 | 0
DaddyDale wrote:
Marco wrote:Median XL 2017
TROUBLESHOOTING ERROR c000005
- Only PlugY from D2SE Modmanager is supported
- If it happens as you click Multiplayer, you need to add Diablo II to the Windows DEP exception:
Open Explorer, right-click Computer, Advanced System Settings, Advanced tab, Settings in Performance section, Data Execution Prevention tab.
Choose Turn on DEP for all programs and services except those I select, Add, find Diablo II.exe and game.exe, add them, and press Apply after each.




I've tried the DEP fix and still no luck. As of right now I'm just using Diablo II.exe to play online but would like to eventually switch to the launcher. I do not use D2SE or PlugY, but whenever I try to use the launcher and click multiplayer I receive the C000005 Error. Any assistance would be awesome. If this is in the wrong place I apologize.

IGNORE THE ABOVE!!!



My Issue was fixed by moving my diablo II files. I did not have it saved in program files; however, I had it saved on my main hardrive and that was still causing issues for whatever reason....I have no idea. I moved it to an external drive and now everything works perfectly.


still error, plz help me

i tried -w -nofixaspect and even DEP settings ,but game didn't run
thedyze
Imp
4 | 0
struggling to get plugy to work here. here are my weird results.
twice now, i've followed the instructions in this thread http://forum.median-xl.com/viewtopic.php?f=4&t=4561 . clean installed on secondary drive, added dep exceptions, unlblocked virus etc. and still using d2se, i'd get the c000005 error, and the game would not start at all.

i then proceed to also install using the launcher, press play and the game now starts, no plugy present however.
after installing with the launcher, the game now also starts using d2se, but still no plugy present, even with the checkbox ticked.

tried installing and starting plugy separately, which works! but on save&exit i get the c000005 error..

since w10 for some reason says that you cannot add a dep exception to plugy.exe, i now tried disabling dep entirely.
still no plugy present using d2se, using plugy.exe i get the following error instantly upon clicking the stash:

Image

last thing i tried was disabling the multipage stash, which works (using plugy.exe), but kinda defeats the purpose, since the shared stash feature does'nt work then either.
User avatar
suchbalance
Gore Crawler
1532 | 308
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Great Guide Badge
Created 3 complete character guides
Common Skill Badge
Experienced Player
Great Contribution Badge
Is an active forum collaborator / developer
Great Mind Badge
A Median XL guru... a true book of knowledge
Plugy wont work without d2se, which in turn won't work if you downgraded the game from 1.14. If you want shared stash on single player you must torrent an older version of the d2 installer or install from cd.
thedyze
Imp
4 | 0
install was made from cd's, and then 1.13 patch was installed.
BTracer
Stone Warrior
33 | 1
thedyze wrote:install was made from cd's, and then 1.13 patch was installed.


Try this, solved my problems.
Image
reinhark
Fallen
1 | 0
I have encountered this error:

TROUBLESHOOTING ERROR #2239
The core was not loaded:
- Make sure dll files are in Diablo II folder and not blocked by windows/antivirus (right click -> properties -> unblock).
- If using PlugY or D2SE, make sure PlugY.ini has this set DllToLoad=MXL.dll
- Run the game as administrator

This error only occurred under certain condition - when I actually went in-game(character creation works fine). The door-opening loading screen is when crash happens.

I currently...
1. Do not have any anti-virus
2. Do not use plugy at all.
3. Ran the game as admin.

It was resolved by deleting patch_d2 file and re-downloading it.
Owling
Dark Huntress
11 | 0
I have problem. :(
Same error after random play-time, random location and situation...
Game 1.13c + plugy 10.00 + d2se (Instruction about install got from our forum).
DEP for game installed.
Compatibility with XP SP2 and run as administrator.
Games\diablo\mods -> plugy.ini:
DllToLoad=MXL.dll
ActiveCommands=1
Window mode.
DDraw. On Glide and D3D same error.
Single player and local playing with brother. He haven't errors..
Help me please!

Image
Edited by Owling 3 months.