MXL Launcher 0.2.8

Discuss Median XL!
Ironfly76
Dark Huntress
10 | 1
I've uninstalled everything and tried it again a couple times now. D2se does this every time and whenever I try to run the 1.13c patch, it just tells me I already have a more up to date version :\
robizeratul
Jungle Hunter
25 | 0
just had a clean install. this is what happened

median.xl is not a valid win32 application
User avatar
SwineFlu
Pit Knight
100 | 3
robizeratul wrote:just had a clean install. this is what happened

median.xl is not a valid win32 application

Are you using windows XP by any chance? If that's the case, XP is not supported.
robizeratul
Jungle Hunter
25 | 0
Yes, XP.

Thanks for explaining this, I missed it.
robizeratul
Jungle Hunter
25 | 0
tried again on another computer, different error...

javascript error
uncaught exception
error: command failed at xdelta3.exe -d -f -s

there's more of this, can copy it all if needed. I am on windows 7 now.
Jelle
Prowler
15 | 0
Could the tool get updated with the function of restoring the diablo installation to vanilla compatibility?

Or at least include a warning, so you know that it "ruins" your diablo install beforehand.
User avatar
Quirinus
Harpylisk
1433 | 123
Common Posting Badge
Posted over 1.000 messages
Common Popularity Badge
Has a thread with over 10.000 views
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Great Contribution Badge
Is an active forum collaborator / developer
robizeratul wrote:tried again on another computer, different error...

javascript error
uncaught exception
error: command failed at xdelta3.exe -d -f -s

there's more of this, can copy it all if needed. I am on windows 7 now.


Is your windows in english or some other language? sure, you can copy all the errors, put them in a spoiler.

Jelle wrote:Could the tool get updated with the function of restoring the diablo installation to vanilla compatibility?

Or at least include a warning, so you know that it "ruins" your diablo install beforehand.


No rollback to vanilla yet, there's more important things to do first.




btw guys, seems like some recent windows update messed up the game somehow, so for some people are having problems running even without the launcher. we'll try to figure out what happened.
"but if it's simple it's not that hard" - Quirinus 2017
"small things like this are not a big deal" - Quirinus 2017
Nightman
Fallen
1 | 0
After I have installed the Launcher I cannot start it. I get this error:
Image
User avatar
thanosdk
Thunder Beetle
55 | 5
Could you implement the /nopickup command to a next update as a toggle within the launcher? I know D2Stats does this but it would be nice to have such option in the launcher.
User avatar
Quirinus
Harpylisk
1433 | 123
Common Posting Badge
Posted over 1.000 messages
Common Popularity Badge
Has a thread with over 10.000 views
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Great Contribution Badge
Is an active forum collaborator / developer
Nightman wrote:After I have installed the Launcher I cannot start it. I get this error:
Image


It doesn't work on non-english windows at the moment.

thanosdk wrote:Could you implement the /nopickup command to a next update as a toggle within the launcher? I know D2Stats does this but it would be nice to have such option in the launcher.


I'll see what I can do.
"but if it's simple it's not that hard" - Quirinus 2017
"small things like this are not a big deal" - Quirinus 2017