MXL Launcher 0.3.1

Discuss Median XL!
MisterHouse38
Imp
5 | -1
Been away for awhile and every time i run the launcher in admin mode it says update downloads for 2 seconds then restart and has done it about 10 times
titan015
Dark Huntress
13 | 1
The same problem as above, been away and when I open the launcher it prompts to update and then download for a sec then ask for a restart and then ask for update again and on and on it loops. Can't access the game.
User avatar
hellgrind
Mangler
450 | 18
Redownload it. It might help, but first delete old one.
xayne
Dark Huntress
12 | 0
Common Supporter Badge
Donated 1 time
i've also the same problem. redownloading doesnt help for me
xayne
Dark Huntress
12 | 0
Common Supporter Badge
Donated 1 time
MisterHouse38 wrote:Been away for awhile and every time i run the launcher in admin mode it says update downloads for 2 seconds then restart and has done it about 10 times


any fix for this???
Itapitza
Destroyer
6 | 0
Hi, just swapped over to using Launcher and i seem to be getting an "unexpected handling error" when i reach the "checking versions" phase of logging on to sin war.

-so far i've tried different video settings / windowed / non-windowed / run as admin-not as admin / and SINGLE PLAYER works perfect / with and without plugy enabled

Any ideas?

Version does say 1.13 ( no "c" or "d" ) could that be it?
xayne
Dark Huntress
12 | 0
Common Supporter Badge
Donated 1 time
i received help for my problem on the tech support in discord.

Solution for the update loop:

theres probably an old median verison running. get the new one (https://www.moddb.com/mods/medianxl/downloads), and install it via gettin the files in your diablo 2 ordner and probably overwrite the old ones.

since then, the launcher now says "play" instead of update and its running fine now. [i uninstalled the launcher b4 updating median manually and installed it again afterwards)

thanks to @Gavin_K88 for the help.
Jovoman
Skeleton
3 | 0
hey guys


i got the Problem when i start mxl


unhandled exception ( c0000005) or so...

i installed d2 lod in an own Folder so i could run it in the past normally also mxl in an own one ( copied the d2 Mobs into that own one where the mxl files was)

so i could played lod and mxl no problems...



but since yesterday when i start mxl it said that error message.


i tried all reinstall every, on run (regedit) currentuser etc.... deleted all d2 stuff also for fresh reinstall. or tried with DEP also as adamin


to note i use windows 10 and


everytime when i reinstalled mxl since yesterday on the compability mode it said ( running as windows 8 ) ALWAYS which sounds a bit strange for me. then i switched to service pack 2 and after that the launcher couldnt even start!


so im so sad now and i need help please OFC.