How to set up GLIDE WRAPPER + Borderless window (pimp your mxl)

Find a handful of guides and walkthroughs here!
User avatar
aerial
Mahasattva
913 | 191
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Common Guide Badge
Created a complete character guide
Resolutions you listed are not 4:3, which results in disgusting stretched window, and it wont be borderless.
Other than that it is indeed way simpler solution.
Punker
Jungle Hunter
28 | 0
Image

i did all your settings and the game are cool.
but the 'Windowed Borderless Gaming' cant find the Diablo2.exe

any tip?
User avatar
Archen
Fallen
1 | 0
Aerial- I'm also playing on an ultra wide 3440*1440 like you... and I followed your guide, with all settings as listed in your picture, but my gaming window is smaller than yours... I mean, I think it's because we can only choose 1600*.... in the static size option of fglide settings?

But then, how is your scaled bigger? :) Image
tourian
Cultist
22 | 2
aerial wrote:Resolutions you listed are not 4:3, which results in disgusting stretched window, and it wont be borderless.
Other than that it is indeed way simpler solution.


Hmm, not really, no stretched window here. So long as you check keep aspect ratio in glide settings, it works. Glide seems to have varying functionality depending on what screen you're on (it behaves differently out of game, perhaps applying the wrapper differently or perhaps entirely only once you're in-game).

You can alter the X and Y resolution as you see fit and just refresh the script.
blenderr
Dark Huntress
12 | 0
Common Supporter Badge
Donated 1 time
Common Patron Badge
Patreon Contributor
Punker wrote:Image

i did all your settings and the game are cool.
but the 'Windowed Borderless Gaming' cant find the Diablo2.exe

any tip?


Same issue here. I've tried running the borderless app as admin but no go (on Win10)...
01001010
Monkey King
293 | 19
Common Contest Badge
Has won a forum contest
1. Right click Windowed Borderless Gaming
2. Click "Add window ( [HOTKEY] )"
3. Tab back into the game
4. Press [HOTKEY]
5. Press Yes on this window
Image
6. Adjust settings in "Game Settings" option in WBG

quick tip:
I've found that there's a delay for the borderless to kick in whenever you enter a game, so setting a hotkey for the "Force key" setting can be useful.
User avatar
BTracer
Banned
129 | 3
I'm not sure this applies to everyone, but the Nvidia control panel has a 'Adjust desktop size and position' screen - where you can set 'Aspect ratio' as an option. Then in MXL launcher glide settings set glide to 'keep aspect ratio, desktopresolution, static size:no'. This produces fullscreen in proper aspect (4:3) on any monitor.
blenderr
Dark Huntress
12 | 0
Common Supporter Badge
Donated 1 time
Common Patron Badge
Patreon Contributor
01001010 wrote:1. Right click Windowed Borderless Gaming
2. Click "Add window ( [HOTKEY] )"
3. Tab back into the game
4. Press [HOTKEY]
5. Press Yes on this window
Image
6. Adjust settings in "Game Settings" option in WBG

quick tip:
I've found that there's a delay for the borderless to kick in whenever you enter a game, so setting a hotkey for the "Force key" setting can be useful.



Thanks mate! Finally made it work thanks to your explanation!
Cromi38
Pit Knight
109 | -2
Great Supporter Badge
Donated 5 times
This works perfectly on my game. There is one problem though, my 2nd monitor has major screen tearing when I’m in diablo and it won’t work correctly while active in the diablo window, anyone know of a fix?

Fixed it. Just used a different borderless window software. Should be able to use any of them if you encounter this problem.
oski89
Gravedigger
187 | 0
Image

i use guide 3d glide. how fix this white square???