Crash in the same instance (c000005)

Need help installing the mod?
Ozborn
Acid Prince
47 | 0
Common Supporter Badge
Donated 1 time
Hi

Have problem with this crash c000005, i reainstal diablo and median mod 3 times. I have crash when i go to tristram instance, second level Forgotten Tower, and Valley of Snakes when i want go to temple. This is happend every time when i go this instance. Can you help me? I use win 10 and play multi.

I do all in this theaard viewtopic.php?p=100771#p100771
Edited by Ozborn 1 year.
User avatar
Norolia42
Prowler
18 | 2
Dunno if this will help or not but I had a similar problem and it turned out I was extracting to the main D2 folder and not the Mods/MedianXL folder. Also, it may help to delete the old files instead of just overwriting them as sometimes it doesn't work right for whatever reason.
Ozborn
Acid Prince
47 | 0
Common Supporter Badge
Donated 1 time
Itry extract mod into d2 main folder but i have crash when i create game and doors want open.
User avatar
Fumbles
Tantrum changes fan
1645 | 167
Common Posting Badge
Posted over 1.000 messages
Common Popularity Badge
Has a thread with over 10.000 views
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Common Guide Badge
Created a complete character guide
Common Contribution Badge
Has collaborated to our forums, realms or mod
If you're playing on realm, have you updated the patch recently?
http://www.moddb.com/mods/medianxl/down ... xl-2017-11
Ozborn
Acid Prince
47 | 0
Common Supporter Badge
Donated 1 time
Fumbles wrote:If you're playing on realm, have you updated the patch recently?
http://www.moddb.com/mods/medianxl/down ... xl-2017-11


ok i try this and!!!!!!! works on act 2. I try act 1 some instance.

Works thx a lot!
Werekramps
Skeleton
2 | 0
Hi, I just downloaded Median XL for the first time and have been having similar issues "Unhandled Exception and Access Violation Crashes" when I'm traveling through the Forgotten Tower in Black Marsh or EVERY time I try to enter a portal to Canyon of Magi

I run a samsung r580 laptop with win7 32-bit. 3gb Ram, SSD. She's old but that ancient nvidia mobile 310m card still hangs.
After repeatedly getting the same crash in act 2, i started reading the forums here. I tried the DEP solutions but I dont have a problem accessing the TSW servers.
I tried reinstalling the game fresh from the cd's, DID NOT install to program files directory, only updating to patch 1.13c, then used the MedianXL 2017.zip to install D2SE and PlugY. I'm guessing the m2017-003.1 is my version of Median? Thats what was in the 2017 pachage I downloaded.
Still recieving same errors in Forgotten Tower...
Tried not running glide, no difference. Most of the solutions I have seen on this board are for crashing trying to access multiplayer. HALP!
User avatar
suchbalance
Team Member
1693 | 418
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Great Guide Badge
Created 3 complete character guides
Common Skill Badge
Experienced Player
Great Mind Badge
A Median XL guru... a true book of knowledge
Sounds like you're using an old version with some bug.

Get the latest here.
Werekramps
Skeleton
2 | 0
suchbalance wrote:Sounds like you're using an old version with some bug.

Get the latest here.



THANK YOU! just ran the Forgotten Tower and made it through no worries. hopefully it continues. man i thought i did have the latest version since the folder had 2017 written on it.