Fog.dll causes me to get the c0000005 error.

Need help installing the mod?
User avatar
Kristviljan
Skeleton
3 | 0
The game can start just fine if I don't overwrite fog.dll with the one that comes with the mod. This issue came up only recently, I've been able to play for a few days before I started getting the error.

Any help would be appreciated.
Ferrissi
Fallen
1 | 0
My c0000005 error was resolved by downloading latest Fog.dll manually. Check it here. It sounds like your problem is pretty much the same thing.  Just make sure that you choose correct version of dll according to you system.
User avatar
aahz
Demon
275 | 130
Great Love Badge
Earned over 100 cookies
Common Supporter Badge
Donated 1 time
Great Contribution Badge
Is an active forum collaborator / developer
fog.dll is needed to load MXL.dll (unless you use plugy where you have to add DllToLoad=MXL.dll to PlugY.ini)
check viewtopic.php?f=4&t=4420 for possible solutions