Can't get this runeword to work.

Threads that no longer serve a purpose. Read-only.
Jungle Hunter
26 | 0
Okay, so I think I'm misunderstanding how runewords work in the mod. I was able to create one Nomad shield inside of a Guilded Shield, but I found a Superior Guilded Shield (4) that I tried to make into Nomad and it wouldn't work. Am I not able to make runewords in superior items? I'll pop a screenshot to show, not sure if I'm just dumb, or i ran into a bug... O.O haha, thanks guys.
The rw only works if the right rune is in the LAST socket have to fill the others with jewels and only with jewels (pgems and other runes dont work).
So you got 3sox base...put in 2 jewels first...then add your lem...its now on the last spot...profit
Jungle Hunter
26 | 0
Ahhh I see, so I am just stupid... haha, thanks =)
User avatar
Astral Guardian
1949 | 99
Common Posting Badge
Posted over 1.000 messages
Common Love Badge
Earned over 20 cookies
Common Supporter Badge
Donated 1 time
by the way you can turn your gilded shield into a unique and it will be many times better than any runeword you can make with it at this point :D