Unable to identify version

Need help installing the mod?
rugby_1
Skeleton
2 | 0
Hi everyone.

Just downloaded the Mod and went to log in to multiplayer and received an error that the game was Unable to Identify Version.
Anybody know the fix for this?

Additionally, I am able to create a character on SP but when I try to open them up, I receive a "Cannot load D2Client.dll Error 126" message.
Any help would be very much appreciated!
User avatar
RequiemLux
Team Member
1035 | 165
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Legendary Contribution Badge
Median XL Team Member
Make sure your base Diablo2+LoD is clean (D2SE and PlugY are not compatible anymore) and updated (at least 1.13c) and starts up properly presenting no issue prior to installing MXL. Also make sure your antivirus/security-suite is not preventing the game or the mod from functioning properly.
"It is not because things are difficult that we do not dare, it is because we do not dare that things are difficult." -Seneca