MXL Launcher 0.2.8

Discuss Median XL!
User avatar
L H
Zhar the Mad
5706 | 198
Great Posting Badge
Posted over 2.500 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Great Supporter Badge
Donated 5 times
Common Showcase Badge
Median XL Broadcaster
Great Guide Badge
Created 3 complete character guides
Common Contribution Badge
Has collaborated to our forums, realms or mod
Quirinus wrote:
halfacandan wrote:I get this error when moving from act 1 to act 2 in single player. Fresh install from CDs and 0.2.5 of the launcher then updated to 0.2.6 of the launcher. Every time I speak to Warriv and select the "Go East" option I get this error. Not sure whether this is the launcher or the MXL patch or my install or bad luck. I'm using Windows 10 64-bit.

Edit: Thought Diablo LoD might be doing a disc check before it moved to a new act but the bug persists even if I have the CD inserted. I'll try a fresh install later on.

Image


It shouldn't be related to the launcher. You can always try running the game manually and checking. Maybe some of your other D2 files are corrupt, it often happens with old CDs. As you said, try reinstalling, or downloading D2 from a torrent.


If you're playing with -nosound, it will do that upon entering a new act. Turn -ns back off and it's fine. Once you get to the new act, you can freely move throughout them. That's how its been with mine, at least.
halfacandan
Cultist
23 | 1
LHawkins1 wrote:
If you're playing with -nosound, it will do that upon entering a new act. Turn -ns back off and it's fine. Once you get to the new act, you can freely move throughout them. That's how its been with mine, at least.


Thank you. You are 100% correct: re-enabling the sound sorted the problem. If I had any cookies to give they would be yours.

I hadn't seen this glitch before but I think this is maybe the first time that I've installed all the cinematic sequences along with the core game. Does your install include the cut-scenes?

Thanks again
Dan
User avatar
L H
Zhar the Mad
5706 | 198
Great Posting Badge
Posted over 2.500 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Great Supporter Badge
Donated 5 times
Common Showcase Badge
Median XL Broadcaster
Great Guide Badge
Created 3 complete character guides
Common Contribution Badge
Has collaborated to our forums, realms or mod
halfacandan wrote:
LHawkins1 wrote:
If you're playing with -nosound, it will do that upon entering a new act. Turn -ns back off and it's fine. Once you get to the new act, you can freely move throughout them. That's how its been with mine, at least.


Thank you. You are 100% correct: re-enabling the sound sorted the problem. If I had any cookies to give they would be yours.

I hadn't seen this glitch before but I think this is maybe the first time that I've installed all the cinematic sequences along with the core game. Does your install include the cut-scenes?

Thanks again
Dan


1.) definitely thought your name was half a Canadian. Cnoltz would've had a new Canadian friend.
2.) I don't install the cinematic. I just click cancel when it pops up. If I'm playing -ns, I just restart the game and rejoin. No big deal. Can get annoying sometimes, but you don't lose any save data from the crash.
3.) there's a cookie for you
genei
Prowler
19 | -3
Image

LOL
halfacandan
Cultist
23 | 1
LHawkins1 wrote:1.) definitely thought your name was half a Canadian. Cnoltz would've had a new Canadian friend.
2.) I don't install the cinematic. I just click cancel when it pops up. If I'm playing -ns, I just restart the game and rejoin. No big deal. Can get annoying sometimes, but you don't lose any save data from the crash.
3.) there's a cookie for you


1.) Alas no, my name in fact references my general inability to drink an entire can of beer and retain control of all my limbs.
2.) My theory up in smoke :?
3.) Why thank you. I'll return the favour once I can think up at least 7 more inane comments to post.
halfacandan
Cultist
23 | 1
@Quirinus A big thank you for the excellent launcher tool: it simplifies everything. Thanks to it, this is the first time I've managed to play median with Glide graphics. I hadn't realised how excellent D2 could look.
User avatar
suchbalance
Gore Crawler
1583 | 329
Common Posting Badge
Posted over 1.000 messages
Great Popularity Badge
Has a thread with over 50.000 views
Great Love Badge
Earned over 100 cookies
Great Guide Badge
Created 3 complete character guides
Common Skill Badge
Experienced Player
Great Contribution Badge
Is an active forum collaborator / developer
Great Mind Badge
A Median XL guru... a true book of knowledge
Glide also solves the "-ns while windowed crash on act change" I believe.
User avatar
HechtHeftig
Sand Maggot
1152 | 61
Common Posting Badge
Posted over 1.000 messages
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
Common Supporter Badge
Donated 1 time
Common Guide Badge
Created a complete character guide
I updated now from 2.4.3 to 2.6 but it doesn't work anymore. Am I supposed to delete the earlier update first?
User avatar
Rishab
Astral Guardian
1906 | 137
Common Posting Badge
Posted over 1.000 messages
Common Popularity Badge
Has a thread with over 10.000 views
Great Love Badge
Earned over 100 cookies
Common Contribution Badge
Has collaborated to our forums, realms or mod
HechtHeftig wrote:I updated now from 2.4.3 to 2.6 but it doesn't work anymore. Am I supposed to delete the earlier update first?

U should try that, older version might be screwing something up
New Bestiary(M17 1.1.3)| Useful BBcodes| Discord Chat | Community Project: Median Wiki
Be the change you want to see in this community.
- Gandhi
User avatar
HechtHeftig
Sand Maggot
1152 | 61
Common Posting Badge
Posted over 1.000 messages
Common Popularity Badge
Has a thread with over 10.000 views
Common Love Badge
Earned over 20 cookies
Common Supporter Badge
Donated 1 time
Common Guide Badge
Created a complete character guide
Rishab wrote:
HechtHeftig wrote:I updated now from 2.4.3 to 2.6 but it doesn't work anymore. Am I supposed to delete the earlier update first?

U should try that, older version might be screwing something up


Well, I tried it a couple of times now. Still not starting at all, even after deleting the median XL folder in my diablo folder.

That's weird because 2.4 worked.

Edit: hmm... when I close the program in the task manager, I can see it's 32 Bit. But my PC has a 64 Bit system.

EDIT2: installed 2.4 again and that one works. What did you guys do? :D 2.4 is 32 bit as well so that isn't the problem