Updater JavaScript error.

Need help installing the mod?
Zsombi
Imp
4 | 0
Image
I always start the game from the launcher. Today the update button appeared instead of the play button, so I went with it. Shortly after the process began it threw this error message, and after closing that, the launcher was stuck in the circling loop even after exiting and reopening it. So I have uninstalled the launcher and installed it again from a fresh web installer. It gave the same error.

EDIT: a system restart before reinstalling the launcher again solved it.